I suggest you ...

Remove requirement for NPAPI no longer supported by Chrome.

NPAPI no longer supported by Chrome: https://support.google.com/chrome/answer/6213033

1 vote
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
Clifford Slocombe shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

1 comment

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
An error occurred while saving the comment
  • Clifford Slocombe commented  ·   ·  Flag as inappropriate

    The "unsupported-plugin" message came up when I initially clicked the button at http://www.screencast-o-matic.com/screen_recorder on the invitation to "Click the button below to use our all new v2.0 recorder!" So as far as I can tell I was using 2.0; this was my first visit, it was a casual test to see if it would be useful. The link I posted was the link given by Chrome when the error occurred.

    I have since retried, and now after saying "Launching Recorder" for a while, it then switches to "Get Recorder" and requires a download (no thanks). So not really "fixed" is it?

Feedback and Knowledge Base