I suggest you ...

invalid default file naming

change the default file naming to have no hash sigh in the name of the recoding. Reason: when the default saving location is changed to a server which doesnt allow a hash sign in the file name, the file cannot be uploaded until you changed the name to some valid value.
e.g. I am working with OneDrive and the sync client doesnt upload files with hash signs in the filename.

1 vote
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Dirk shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base